Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 19, 2026 - 00:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 18, 2026 - 17:13 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 01, 2026 - 13:11 UTC
Scheduled
The platform will be unavailable during this time. This maintenance window will allow us to complete two important infrastructure updates at once, including required work from our hosting provider, IBM Cloud, as well as preparations for upcoming platform improvements. By consolidating this work into a single window, we are minimizing disruption and avoiding multiple periods of downtime.
Why this is happening: • IBM Cloud will be performing planned datacenter work, requiring a temporary shutdown of the servers that run Virtualstock • We are also progressing key infrastructure updates to support improved security, scalability, and long-term reliability
Upcoming SFTP Migration (Further Details Coming) As part of these improvements, the Virtualstock SFTP service will be migrated from IBM to AWS. This change will impact how retailers and some suppliers connect to SFTP. If these changes are applicable to your suppliers we will be sharing detailed instructions early next week, including: • Required technical updates (e.g., IP whitelisting) • Migration timing and expected impact • Guidance that can be passed along to impacted suppliers Our goal is to ensure you have everything needed in advance to support a smooth transition.
Posted Apr 20, 2026 - 12:56 UTC
This scheduled maintenance affected: Integration services (SFTP servers, REST APIs) and Application services.