Scheduled downtime

Incident Report for Virtualstock

Postmortem

This was a routine scheduled downtime for maintenance. All services resumed at 8:15 am.

Posted Mar 24, 2026 - 07:42 UTC

Resolved

As part of our ongoing commitment to enhancing platform monitoring and observability, Virtualstock will be conducting scheduled maintenance on Wednesday, 18 March 2026. The maintenance window will begin at 06:00 GMT and is expected to last approximately 1–2 hours. We will send a follow-up email once the platform is back up.

During this time:

The Virtualstock user interface will be unavailable

REST APIs will not be accessible

All batch jobs will be paused for the duration of the maintenance window

No changes will be made to the user interface, REST APIs, SFTP integrations, upload templates, or overall platform functionality as part of this activity.

Please be sure to notify your suppliers of this scheduled downtime to ensure appropriate planning.

We will notify you again once the deployment has completed.

We appreciate your understanding as we continue
Posted Mar 18, 2026 - 06:00 UTC